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What is Font Manager?

Font Manager is a powerful utility that helps you install, uninstall and organize your fonts. You can use Font 
Manager to preview all your fonts and build a set of categories to help you keep track of them.

If you work with lots of fonts, it’s easier if you maintain a logical and orderly category structure. For example, you 
could store fancy fonts in one category and plainer fonts in another, or perhaps you'd prefer to organize them 
according to which document they're used in. The possibilities are endless and the choices are all yours.





Glossary



Any single letter, number or symbol.



A small square box on a dialog box that can be selected or cleared. A check box represents an option that you can 
turn on or off.

A grey check box denotes a system font or a mixed selection of fonts in a category.

A yellow check box means that the category or font will be changed when you select Apply Changes from the File 
menu.



A temporary holding place for data. The Clipboard is used to move data around and between applications.



To place a font onto the Clipboard without removing it from Font Manager, so that you can transfer it to another 
location.

Compare with Cut.



To insert the contents of the Clipboard into Font Manager.



To move a font from Font Manager onto the Clipboard so that you can transfer it to another location.

Compare with Copy and Delete.



To remove a font, or a category, from the Font Manager without placing it on the Clipboard.

Compare with Cut and Copy.



A window used to supply information to Font Manager.



This is used in Font Manager to mean the style of type, for example Sans, Serif or Courier.

Elsewhere this may be called a typeface, with the term font reserved for a particular weight, size and style of a 
typeface.



A graphical representation of a disk drive, a folder, a program, a picture window or other object that you can select 
and open.



A key or key combination that you press to carry out a command or action.

If a menu command has a keyboard shortcut, the key combination is listed to the right of the command name on the
menu.



A page whose width is greater than its height.

Compare with Portrait.



A type of box that lists available choices, e.g. a list of font groups. If all the choices do not fit in the list box, a vertical
scroll bar is displayed down the right-hand edge of the list box.



A list of available commands and actions in Font Manager.

Menu names are displayed in the menu bar near the top of the Font Manager window.



The horizontal bar containing the names of Font Manager's menus.

It is displayed below the title bar.



To reduce Font Manager to an icon. Font Manager continues to run, but does not take up space on your desktop. 
Either click on the Minimize button, or click on the Control-menu icon and select Minimize from the Control menu 
that appears.



A category containing a sub-category. For example, you could have a sub-category called Serif, which is inside a 
parent category called Plain.



A page whose height is greater than its width.

Compare with Landscape.



A display of sample characters styled in the selected font. The characters are previewed in the Sample window.



To return Font Manager to its previous size. You will need to 'restore' Font Manager when you have minimized it to 
an icon. Right click on the icon in the Taskbar and select Restore from the Control menu that appears.



A font without serifs (see Serif).

This Help system is written in a sans serif font.



A bar that appears at the bottom and/or right edge of a window whose contents are not entirely visible.



A short line at the end of strokes in a character. Times New Roman is a commonly-used serif font.

Compare with Sans serif.



A category within another category. For example, you could have a category called Plain, that contained two sub-
categories: Sans and Serif.



Indicates that a font category or font will be changed when you select Apply Changes from the File menu.





File menu

Click on the menu command for which you want Help.

Hint:

When you highlight a menu command, the information line displays a prompt for how to use that command.

    Related Topics



Click on this menu command to apply all the changes you have made since the last save. All categories with 
unsaved changes have a yellow check box.



Click on this menu command to undo the last set of changes you applied. Any changes applied before the previous 
set of changes were applied, cannot be undone.



Click on this menu command to install new fonts from a CD or a mapped network drive.



Click on this menu command to scan for new fonts on a CD or a mapped network drive.



Click on this menu command to print examples of single fonts or categories of fonts. The Print dialog box appears, 
from which you can select all your printing options.



Click on this menu command to select the paper size and orientation for the currently selected printer.



Click on this menu command to exit Font Manager.



Fonts menu

Click on the menu command for which you want Help.

Hint:

When you highlight a menu command, the information line displays a prompt for how to use that command.

    Related Topics



Click on this menu command to remove the currently selected font(s) and place it (them) on the Clipboard.



Click on this menu command to copy the currently selected font(s) and place it (them) on the Clipboard, without 
removing the original(s).



Click on this menu command to paste the contents of the Clipboard into Font Manager.



Click on this menu command to delete the currently selected font.



Click on this menu command to permanently remove the currently selected font from Font Manager and your 
system.



Click on this menu command to select all the fonts in the current category.



Click on this menu command to show a preview of the currently selected font.



Categories menu

Click on the menu command for which you want Help.

Hint:

When you highlight a menu command, the information line displays a prompt for how to use that command.

    Related Topics



Click on this menu command to create a new category.



Click on this menu command to rename an existing category.



Click on this menu command to delete an existing category.



Click on this menu command to select all existing categories.





The Font Manager window

Click on an area of the Font Manager window below to popup a description of the selected area.

    Related Topics



Control-menu icon: Click on this to display the Font Manager Control menu. By using Control menu commands, 
you can restore, move, minimize, and close Font Manager, and switch to other programs.

Keyboard shortcut: Alt Spacebar



Close button: Click on this button to close Font Manager.



Apply button: Applies all the changes you have made since the last set of changes were applied.



Title bar: Displays the name of the program, i.e. Font Manager.
To move Font Manager to a different location on your desktop, drag its title bar to the new location.



Menu bar: Displays the menus available to Font Manager: File, Fonts, Categories and Help. Click on a menu 
name to drop-down a list of corresponding menu commands.



File: Drops down the File menu. From this menu you can apply and undo the changes you have made, scan for 
fonts or print fonts and exit Font Manager.



Fonts: Drops down the Fonts menu. From this menu you can cut, copy, paste, delete, permanently delete and 
preview a font.



Categories: Drops down the Categories menu. From this menu you can you can create, rename and delete a 
category.



Help: Drops down the Help menu. From this menu you can select the contents page of the Font Manager Help, 
gain information about what version of Font Manager you are using and display a copyright notice.



Categories list box: Displays the structure of your font categories. Sub-categories are displayed slightly to the right
of their parent category.

Click on a category or sub-category to select it.



Fonts list box: Displays all the fonts in the selected font categories. Click on a font to select it.



Info line: Displays hints on selected commands and progress information.



Maximize button: Click on this to enlarge the Font Manager window to its maximum size.
After you enlarge Font Manager, the Maximize button is replaced by the Restore button, which contains two

overlapping squares. Click on the Restore button to return the Font Manager window to its previous size.



Minimize button: Click this to reduce the Font Manager window to an icon.
When you reduce Font Manager to an icon, it continues to run but its window does not take up space on 

your desktop.



Close button: Click on this button to close the Font Manager window.



Keyboard shortcuts

If you are familiar with Windows, you will already know that there are many keyboard alternatives to using the 
mouse.

Font Manager provides its own additional alternatives and shortcuts:

Press To

F10 Pass control to the menu bar.

F1 Open the Help.

F2 Rename a category; Categories menu.

Alt Spacebar Display the Control menu.

Alt F4 Exit Font Manager; File menu.

 ¯ Select the font above or below the currently selected font.

Home Select the first font in the list.

End Select the last font in the list.

PgUp Select the font one window up from the currently selected font.

PgDn Select the font one window down from the currently selected font.

Any letter Select the next font that begins with that letter.

Del Delete the selected font(s); Fonts menu.

Ctrl C Copy a font; Fonts menu.

Ctrl N Create a new category; Categories menu.

Ctrl P Print the selected font(s); File menu.

Ctrl S Select all fonts in the category; Fonts menu.

Ctrl V Paste in a font; Fonts menu.

Ctrl X Cut a font; Fonts menu.

Ctrl Z Undo last set of applied changes; File menu.

Shift P Preview the selected font; Fonts menu.

Shift S Select all categories; Categories menu.

To select two or more fonts in sequence, use the  ¯ keys to move to the first font that you want to select. Press and 
hold down Shift while you use the  ¯ keys to select the remaining fonts.

    Related Topics





Howto Topics



To select a category
In the Category list box, click on the category name you want to select. All the fonts in that category and its 

subcategories are displayed in the Fonts list box.

Note:
If there are more categories than can fit in the Category list box, a vertical scroll bar is provided so you can 

move through the list. Use this scroll bar to view font groups that are beyond the borders of the list box.
Holding down Ctrl when clicking on a category selects or deselects the individual category and not its 

subcategories.
See Hints and Tips for more information about selecting categories.

    Related Topics



To select a font
In the Fonts list box, click on the font you want to select.

    Related Topics



To preview a font
In the Fonts list box, double-click on the font you want to preview. The Preview window appears displaying 

the title, format and an example of the selected font.

Note:
To close the Preview window, click on Close.

    Related Topics



To create a new category

1. From the Categories drop-down menu, select New. The New Category dialog box appears.
2. In the Name text box, type a name for the new category.
3. From the Parent drop-down list box, select the category you want as a parent to the new category.

Note:
Using parent categories can help to organize fonts into a logical structure.

    Related Topics



To copy a font to another category

1. In the Fonts list box, click on the font you want to copy.
2. From the Fonts menu, select Copy.
3. In the Categories list box, click on the category where you want to copy the font. All the fonts in the selected 

category are displayed in the Fonts list box.
4. From the Fonts menu, select Paste. The font is pasted into the selected category.

Note:
To select more than one font to copy, hold down the Ctrl key, and then click on the fonts you want.

    Related Topics



To move a font to another category

1. In the Fonts list box, click on the font you want to move.
2. From the Fonts menu, select Cut. The selected font has a pair of scissors to its left.
3. In the Categories list box, click on the category where you want to move the font. All the fonts in the selected 

category are displayed in the Fonts list box.
4. From the Fonts menu, select Paste. The font is pasted into the selected category and no longer appears in the 

original category.

Note:
To select more than one font to move, hold down the Ctrl key, and then click on the fonts you want.
System fonts appear in gray with gray check boxes and cannot be moved, deleted or uninstalled.

    Related Topics



To remove a font from a category

1. Select the font you want to remove from the category.
2. From the Fonts menu, select Delete. A message box appears asking you to confirm your decision to delete the 

selected font.
3. Click on Yes or No as appropriate.

Note:
The font is not removed from your system, but simply removed from the category. To remove a font from 

your system, you need to select Delete Permanently or uninstall the font.

    Related Topics



To remove a font from a category and Font Manager

1. Select the font you want to remove from the category and Font Manager.
2. From the Fonts menu, select Delete Permanently. A message box appears asking you to confirm your decision 

to delete the selected font.
3. Click on Yes or No as appropriate.

Note:
Deleting permanently removes the font from the category and uninstalls it from your system.

    Related Topics



To uninstall a font

1. Clear the check box to the left of the font you want to uninstall. The check box and those of all the folders to be 
affected by this change become yellow.

2. Click on Apply. The yellow check boxes clear as all changes have now been applied.

Note:
System fonts appear in gray with gray check boxes and cannot be deleted.

    Related Topics



To reinstall a font

1. Check the check box to the left of the font you want to install. The check box and those of all the folders to be 
affected by this change become yellow.

2. Click on Apply. The yellow check boxes clear as all changes have now been applied.

    Related Topics



To delete a category

1. From the Categories menu, select Delete. The Delete Category dialog box appears.
2. From the Category drop-down list box, select the category you want to delete.
3. Click on OK. The category is deleted.

Note:
The contents of the deleted category will automatically be moved to the parent category.
You can only delete categories you have created yourself.

    Related Topics



To rename a category

1. From the Categories menu, select Rename. The Rename Category dialog box appears.
2. From the Category drop-down list box, select the category you want to rename.
3. In the Rename As drop-down list box, type the new name for the category.
4. Click on OK. The category is now renamed.

Note:
You can only rename categories you have created yourself.

    Related Topics



To scan for new fonts

1. From the File menu, select Scan For Fonts.
2. The Scan For Fonts message box appears. The message box shows the progress of the scanning.

Note:
Click on Cancel to abandon scanning and return to Font Manager. A message box appears asking you to 

confirm that you want to cancel scanning for new fonts.

    Related Topics



To print a font

1. Select the font you want to print out.
2. From the File menu, select Print. The Print dialog box appears.
3. From the Name drop-down list box, select the printer you want to use.
4. In the Font Selection group box, choose whether you want to print the selected fonts, the selected categories, or

all the fonts in Font Manager.
5. In the Font Information group box, choose whether you want to print out a single line, a summary, or an entire 

page of information in and about the selected font.
6. Click on OK.

    Related Topics



To set up your printer

1. From the File menu, select Print Setup. The Print Setup dialog box appears.
2. From the Name drop-down list box, select the printer you want to setup.
3. In the Paper group box, specify the paper size you are using from the Size drop-down list box.
4. From the Source drop-down list box, choose the paper source.
5. From the Orientation group box, select either Portrait (tall) or Landscape (wide) for your paper. An example is 

shown alongside the options.
6. Click on Properties to display a dialog box providing various settings for the selected printer. The options on this 

dialog box vary depending on which printer you have selected. It is usually in this dialog box that you will set, for 
example, duplex printing and graphics quality.

7. Select the appropriate options on this dialog box.
8. Click on OK to confirm the new settings and return to the Print Setup dialog box.
9. Click on OK to close this dialog box and return to the Print Setup dialog box, making the printer that you have 

just set up the current printer.

    Related Topics



To apply your changes
Click on the Apply button.

Note:
Any folders to be affected by unapplied changes, have a yellow check box.

    Related Topics



To undo your changes
From the File menu, select Undo Changes.

    Related Topics



To exit Font Manager

To exit Font Manager, do one of the following:
From the File menu, select Exit.
Click on the Close button.
From the Control menu, select Close.
Double-click on the Control-menu icon.



Hints and tips:
You can drag-and-drop fonts to and from categories in the same way as in Windows Explorer.
Holding down Shift or Ctrl when you drag-and-drop a font makes a copy of the font.
Holding down Ctrl when clicking on a category selects or deselects the individual category and not its 

subcategories.
Holding down Shift and clicking on a category selects only that category and deselects any currently 

selected categories.
When you right-click on a font or category, a shortcut menu is displayed with the same commands as the 

equivalent drop-down menu from the menu bar.
Fonts which include the Euro symbol, display this symbol at the right-hand edge of the Fonts list box.
When printing out a font which includes the Euro symbol, please ensure your printer is set to download True 

Type fonts, or the Euro symbol may not print out.
When you delete a font using the Delete command in the Fonts menu, the font is deleted from the current 

category. If this was also the last instance of a font, it will remain on your system and appear in the Miscellaneous 
folder when Font Manager restarts and re-scans for fonts on your system.

It is not advisable to install more than 500 fonts as this makes the process of selecting a font very difficult 
and may also degrade your system’s performance. If you try to install more than 1000 fonts, it is possible that not all 
fonts will install.





Dialog Help



Install New Fonts



Displays all the folders in the path from the root to the current folder and a list of all the sub-folders and files 
contained in the current folder. Click on the folder you want to scan or install fonts from.

Double-click on the drive or folder to display its subfolders.



Check this check box to include all fonts within the subfolders of the selected drive or folder.



Scan for Fonts



New Category



Type a name for your new category in this text box.



Select the parent category for your new category from this drop-down list box.



Rename Category



Select the category you want to rename from this drop-down list box.
You can only rename a category you have created yourself.



Type the new name for the selected category in this text box.
You can only rename a category you have created yourself.



Delete Category



Select the category you want to delete from this drop-down list box.
You can only delete a category you have created yourself.
The contents of the deleted category will automatically be moved to the parent category.



Select the folder you want the want the new font to be installed from.




